Zanda - Service Disruption — Access Issues – Incident details

All systems operational

Service Disruption — Access Issues

Resolved
Operational
Started about 6 hours agoLasted about 3 hours

Affected

AU/Global Infrastructure

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

AU/Global - Clinic App

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

AU/Global - Client Portal

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

AU - Communications

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

US Infrastructure

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

US - Clinic App

Partial outage from 12:14 PM to 1:40 PM, Degraded performance from 1:40 PM to 2:47 PM

Updates
  • Resolved
    Resolved

    Cloudflare has confirmed that the earlier network issue has now been fully resolved. Access to Zanda should be back to normal for all users.

    We’ll continue to keep an eye on things, but everything is operating as expected again.

    Thank you for your patience.

  • Monitoring
    Monitoring

    Cloudflare is still working on resolving the ongoing network issue that is affecting access to Zanda for some users. Zanda itself is running normally, and this is not an issue on our end.

    We are continuing to monitor the situation closely while Cloudflare works to restore full connectivity. We’ll provide further updates as they become available.

    Thank you for your patience.

  • Identified
    Identified

    We’re currently experiencing an issue that may prevent some users from accessing Zanda.

    Zanda itself is running normally — the problem is with the external network provider (Cloudflare) that delivers our pages to you. Since this provider is experiencing a widespread outage, parts of Zanda may appear unavailable or slow to load.

    We’re monitoring the situation closely and will update you as soon as Cloudflare restores service. No data or Zanda systems are affected.

    Thank you for your patience.