Zanda - Performance Degradation – System Slowness – Incident details

All systems operational

Performance Degradation – System Slowness

Resolved
Operational
Started 4 days agoLasted 29 minutes

Affected

AU/Global Infrastructure

Degraded performance from 3:09 AM to 3:28 AM, Operational from 3:28 AM to 3:38 AM

AU/Global - Clinic App

Degraded performance from 3:09 AM to 3:28 AM, Operational from 3:28 AM to 3:38 AM

Updates
  • Resolved
    Resolved

    We have confirmed the issue has been resolved and the system is up and running again as expected for all users.

    If you are still experiencing any issues, please try logging out and back in to the platform, or get in touch with our support team for further assistance.

  • Monitoring
    Monitoring

    System performance seems to have stabilised and users should be able to access the platform again as normal, however we are still keeping a close eye on this, and will continue monitoring this throughout the rest of the day.

  • Investigating
    Investigating

    We’re seeing slower-than-usual response times and intermittent performance issues affecting the site and users' ability to access the app.
    Our team is actively investigating and working on improvements as a high priority.