Zanda - Users unable to change in their linked Zanda accounts – Incident details

All systems operational

Users unable to change in their linked Zanda accounts

Resolved
Operational
Started 5 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    The issue affecting changing to linked Zanda profiles has now been resolved. All systems are operating normally. Thanks again for your patience throughout.
  • Update
    Update

    We have prepared the fix and it will be published shortly. Thank you for your patience.

  • Identified
    Identified

    We’re aware if an issue with users not being able to change in their linked Zanda accounts.

    Our team is investigating and working to restore full service as quickly as possible.

    Thank you for your patience and understanding.