Zanda - Issues Sending Emails – Incident details

All systems operational

Issues Sending Emails

Resolved
Partial outage
Started 9 days agoLasted about 6 hours

Affected

AU/Global Infrastructure

Operational from 4:37 PM to 10:20 PM

AU - Communications

Operational from 4:37 PM to 10:20 PM

US Infrastructure

Operational from 4:37 PM to 10:20 PM

US - Clinic App

Operational from 4:37 PM to 10:20 PM

US - Client Portal

Operational from 4:37 PM to 10:20 PM

UK Infrastructure

Operational from 4:37 PM to 10:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issues with email sending due to a problem with our messaging host. This may affect confirmations, reminders, and other email-based communications.

    Our team is actively working with the provider to resolve this as quickly as possible. We appreciate your patience and will provide updates as we have them.

    Thank you!