Zanda - System slowness – Incident details

All systems operational

System slowness

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

AU/Global Infrastructure

Degraded performance from 12:00 AM to 1:07 AM

AU/Global - Clinic App

Degraded performance from 12:00 AM to 1:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the system should be running as expected again.

    We are closely monitoring the system status for any further issues and investigating the root cause of the issue internally.

  • Investigating
    Investigating

    We are aware of reports of system slowness in the main application. We are currently investigating this as a priority.