Zanda (formerly Power Diary) - Physitrack integration giving error for some client links – Incident details

All systems operational

Physitrack integration giving error for some client links

Resolved
Operational
Started 14 days agoLasted 2 days

Affected

AU/Global Infrastructure

Operational from 10:00 PM to 10:00 PM

AU/Global - Main Application

Operational from 10:00 PM to 10:00 PM

US Infrastructure

Operational from 10:00 PM to 10:00 PM

US - Main Application

Operational from 10:00 PM to 10:00 PM

UK Infrastructure

Operational from 10:00 PM to 10:00 PM

UK - Main Application

Operational from 10:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an incident where a large number of Physitrack links in client profiles are not loading correctly and give an error page rather than correctly linking to the client's Physitrack profile. This is being looked at with hopes to have this resolved as soon as possible.


    While this is not consistent, some users have been able to work around the issue by using a different browser. The issue doesn't seem to affect all clients either.

    Thank you for your patience while we work to get this resolved.