Zanda - Intermittent Access Issues – Incident details

All systems operational

Intermittent Access Issues

Resolved
Partial outage
Started 2 days agoLasted 24 minutes

Affected

UK Infrastructure

Partial outage from 12:35 PM to 12:59 PM

UK - Clinic App

Partial outage from 12:35 PM to 12:59 PM

UK - Client Portal

Partial outage from 12:35 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    The access issues affecting some of our users have now been resolved. All systems are operating normally.

    Resolution Details:

    Data access was briefly interrupted during deployments when the database was being updated.

    Thanks again for your patience throughout.

  • Investigating
    Investigating

    As part of our regular daily deployment, some users may temporarily experience issues accessing certain areas of the system, including forms, clinical notes, appointments, and related features. Our team is actively monitoring the deployment and working to ensure full functionality is restored as quickly as possible. We appreciate your patience while this work is completed.