Zanda - Cloudflare Connectivity Issues – Incident details

All systems operational

Cloudflare Connectivity Issues

Resolved
Operational
Started 2 days agoLasted 35 minutes

Affected

AU/Global Infrastructure

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

AU/Global - Clinic App

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

AU/Global - Client Portal

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

AU - Communications

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

US Infrastructure

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

US - Clinic App

Degraded performance from 9:18 AM to 9:53 AM, Operational from 9:27 AM to 9:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has resolved the earlier connectivity issues. Zanda services, including loading and telehealth connections, are now functioning as expected. We will continue to monitor performance. Thank you for your patience.

  • Identified
    Identified

    Zanda is operating normally, however our infrastructure provider Cloudflare is currently experiencing issues. This may cause intermittent loading delays and occasional difficulties connecting to telehealth sessions. We are monitoring the situation and will provide updates as Cloudflare implements a fix.