Zanda - Saving Records in clients profiles – Incident details

All systems operational

Saving Records in clients profiles

Resolved
Partial outage 30 %
Started 6 days agoLasted about 5 hours

Affected

US Infrastructure

Partial outage from 12:30 PM to 1:17 PM, Operational from 1:17 PM to 2:21 PM, Partial outage from 2:21 PM to 5:00 PM

US - Clinic App

Partial outage from 12:30 PM to 1:17 PM, Operational from 1:17 PM to 2:21 PM, Partial outage from 2:21 PM to 5:00 PM

UK Infrastructure

Partial outage from 12:30 PM to 1:17 PM, Operational from 1:17 PM to 2:21 PM, Partial outage from 2:21 PM to 5:00 PM

UK - Clinic App

Partial outage from 12:30 PM to 1:17 PM, Operational from 1:17 PM to 2:21 PM, Partial outage from 2:21 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved, and normal functionality has been restored. We apologise for any inconvenience this has caused.

  • Identified
    Identified

    The issue has been identified, and our team is currently working on a resolution.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Some customers may be experiencing issues saving notes, forms. We’re aware of the reports, and our team is currently investigating. Thank you for your patience while we work to resolve this.