Zanda - System Performance (Slowness Reports) – Incident details

All systems operational

System Performance (Slowness Reports)

Resolved
Major outage
Started 6 days agoLasted 30 minutes
Updates
  • Resolved
    Resolved

    ISSUE RESOLVED
    November 3rd, 2025: 11:06AM AEDT
    The development team has implemented the fix and the issue appears to have been resolved. The team will continue to minor performance. We appreciate your continued patience.

  • Identified
    Identified

    November 3rd, 2025: 10:36AM AEDT
    We are aware some customers may be experiencing intermittent slowness. We’ve found the underlying cause and are actively implementing a fix. This issue is expected to be resolved shortly. We’ll post an update once performance is fully restored. Thank you for your patience with this.