Zanda - Calendar - Issues with Appointments, Invoices, and Payments – Incident details

All systems operational

Calendar - Issues with Appointments, Invoices, and Payments

Resolved
Operational
Started 11 days agoLasted 10 minutes

Affected

AU/Global Infrastructure

Degraded performance from 12:49 PM to 12:59 PM, Operational from 12:49 PM to 12:59 PM

AU/Global - Clinic App

Degraded performance from 12:49 PM to 12:59 PM

AU/Global - Client Portal

Operational from 12:49 PM to 12:59 PM

AU - Communications

Operational from 12:49 PM to 12:59 PM

US Infrastructure

Degraded performance from 12:49 PM to 12:59 PM, Operational from 12:49 PM to 12:59 PM

US - Clinic App

Degraded performance from 12:49 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    The earlier issue affecting appointments, invoices, and payments has now been resolved.

    Users should once again be able to:

    • Add and manage appointments normally

    • View and send invoices

    • Add items and payment information without issue

    Our engineering team has confirmed that all affected systems are functioning as expected.

    If you continue to experience any unusual behaviour, please refresh your browser and try again, or contact our support team so we can assist further.

    Thank you for your patience while this was being fixed.

  • Investigating
    Investigating

    We’re currently investigating a system issue affecting several areas in Zanda, including:

    • Booking new appointments

    • Sending invoices or viewing invoice details

    • Adding payment information

    Our engineering team is actively looking into this as a priority. We’ll provide an update as soon as more information becomes available.

    We sincerely apologise for the disruption and appreciate your patience while we work to restore full functionality.