Zanda - BizzyAI: Scribe showing an error when trying to transcribe a session – Incident details

All systems operational

BizzyAI: Scribe showing an error when trying to transcribe a session

Resolved
Partial outage 10 %
Started 20 days agoLasted about 2 hours

Affected

AU/Global Infrastructure

Partial outage from 12:26 AM to 2:17 AM

AU/Global - Clinic App

Partial outage from 12:26 AM to 2:17 AM

US Infrastructure

Operational from 12:26 AM to 2:17 AM

US - Clinic App

Operational from 12:26 AM to 2:17 AM

UK Infrastructure

Partial outage from 12:26 AM to 2:17 AM, Operational from 12:26 AM to 2:17 AM

UK - Clinic App

Partial outage from 12:26 AM to 2:17 AM

Updates
  • Resolved
    Resolved

    RESOLVED

    The issue affecting BizzyAI: Scribe has now been resolved as of 12:15PM AEST. The feature is now operating normally and you should be able to transcribe sessions without producing an error.

    Thanks again for your patience throughout.

  • Investigating
    Investigating
    We are currently aware of an issue preventing users from being able to transcribe sessions with the BizzyAI: Scribe tool showing an error. Our team is looking into this as a high priority, and we hope to have this resolved soon. Thank you for your patience in the meantime. We will post further updates here to let users know when this is resolved or when there's a significant update on our progress.