Zanda - Some Medicare and DVA (AU) claims trigger an error message "Invalid string: the minimum length must be at least 8 (got only xx)." – Incident details

All systems operational

Some Medicare and DVA (AU) claims trigger an error message "Invalid string: the minimum length must be at least 8 (got only xx)."

Resolved
Operational
Started 21 days agoLasted about 6 hours

Affected

AU/Global Infrastructure

Degraded performance from 11:50 PM to 5:27 AM

AU/Global - Clinic App

Degraded performance from 11:50 PM to 5:27 AM

Updates
  • Resolved
    Resolved
    **RESOLVED:** Medicare and DVA Claiming Issue "Invalid string: the minimum length must be at least 8 (got only 0)". This incident has been resolved as of 3:25PM, AEST. All claiming is operating normally. Thanks again for your patience throughout.
  • Update
    Update

    Our team has identified the cause of the issue and what changes need to be made to resolve the issue, and are working to get those changes out as soon as possible. Thank you everyone for your patience.

  • Update
    Update

    Title: Update – Medicare & DVA Claiming Issues

    There are no significant changes to report at this stage, but our team is continuing to work on the issue with high priority.

    We’re monitoring the situation closely and will provide updates as more information becomes available.

    Thanks for bearing with us.

  • Identified
    Identified

    We have identified the cause of the issue are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We’re currently experiencing an issue with submitting some Medicare and DVA (AU) claims, which trigger an error message "Invalid string: the minimum length must be at least 8 (got only xx)."
    Our team is investigating and working to restore full service as quickly as possible.

    We’ll provide another update as soon as new information becomes available.

    Thank you for your patience and understanding.