Zanda - Calendar Screen is Displaying Blank – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Calendar Screen is Displaying Blank
Resolved
Operational
Started about 1 month ago
Lasted 24 minutes
Affected
AU/Global Infrastructure
Partial outage from 7:23 PM to 7:47 PM
AU/Global - Clinic App
Partial outage from 7:23 PM to 7:47 PM
Updates
Resolved
19 May, 2025 at 7:47 PM
Resolved
19 May, 2025 at 7:47 PM
This incident has been resolved.
Investigating
19 May, 2025 at 7:23 PM
Investigating
19 May, 2025 at 7:23 PM
We are currently investigating this incident.