Zanda - Calendar Screen Showing Blank + Intermittant System Slowness – Incident details

All systems operational

Calendar Screen Showing Blank + Intermittant System Slowness

Resolved
Operational
Started 12 days agoLasted 44 minutes

Affected

AU/Global Infrastructure

Degraded performance from 5:45 AM to 6:29 AM

AU/Global - Clinic App

Degraded performance from 5:45 AM to 6:29 AM

US Infrastructure

Degraded performance from 5:45 AM to 6:29 AM

US - Client Portal

Degraded performance from 5:45 AM to 6:29 AM

UK Infrastructure

Degraded performance from 5:45 AM to 6:29 AM

UK - Client Portal

Degraded performance from 5:45 AM to 6:29 AM

Updates
  • Resolved
    Resolved

    The calendar screen is able to be loaded as expected without any issues.

    We are continuing to investigate the issue causing intermittent system slowness as a high priority, however the impact of this should be minimal during this time.

    Thank you for your patience!

  • Investigating
    Investigating

    We’re currently experiencing a partial outage affecting Calendar View as of ~3:45pm AEST - we have customers reporting that it is appearing blank.

    We have also been investigating intermittent system slowness affecting users throughout the day. The root cause of the slowness has not yet been identified, however we are managing this as best we can and mitigating the effect on users as our highest priority in the meantime.


    Our team is investigating and working to restore full service as quickly as possible. We will keep you updated as we know more. Thanks for bearing with us!