Zanda - Calendar Appearing Blank – Incident details

All systems operational

Calendar Appearing Blank

Resolved
Operational
Started 16 days agoLasted 40 minutes

Affected

AU/Global Infrastructure

Operational from 9:59 PM to 10:39 PM

AU/Global - Clinic App

Operational from 9:59 PM to 10:39 PM

AU/Global - Client Portal

Operational from 9:59 PM to 10:39 PM

AU - Communications

Operational from 9:59 PM to 10:39 PM

Updates
  • Resolved
    Resolved

     The issue affecting the Calendar Loading has now been resolved.
    All systems are operating normally. Thank you for your patience with this!

  • Update
    Update

    We’re currently experiencing a partial outage affecting Calendar View - we have customers reporting that it is appearing blank.
    Our team is investigating and working to restore full service as quickly as possible.

    We will keep you updated as we know more. Thanks for bearing with us!

  • Investigating
    Investigating
    We are currently investigating this incident.