Zanda - We are currently experiencing an issue with PDF generation for all reports, which is impacting all users. – Incident details

All systems operational

We are currently experiencing an issue with PDF generation for all reports, which is impacting all users.

Resolved
Operational
Started 24 days agoLasted about 1 hour

Affected

AU/Global Infrastructure

Degraded performance from 1:17 PM to 2:37 PM

AU/Global - Clinic App

Degraded performance from 1:17 PM to 2:37 PM

US Infrastructure

Degraded performance from 1:17 PM to 2:37 PM

US - Clinic App

Degraded performance from 1:17 PM to 2:37 PM

UK Infrastructure

Degraded performance from 1:17 PM to 2:37 PM

UK - Clinic App

Degraded performance from 1:17 PM to 2:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Apologies for any inconvenience this has caused

  • Identified
    Identified

    Our team has determined the underlying cause of the issue and will be deploying the necessary fix shortly.