Zanda - Issues With Scheduled Automations & Reminders – Incident details

All systems operational

Issues With Scheduled Automations & Reminders

Resolved
Operational
Started 13 days agoLasted less than a minute
Updates
  • Update
    Update

    Resolution

    The infrastructure issue was identified and resolved by 4:00 PM AEST on April 13. All automation and reminder services returned to normal operation following the fix.

    Current Status

    Fully Resolved - All systems are operating normally. Automations and reminders are processing as expected.

  • Resolved
    Resolved

    Incident Summary

    On April 13, 2026, between approximately 12:00 PM and 4:00 PM AEST, we experienced an infrastructure issue that prevented scheduled automations and reminders from being sent as expected. This issue affected practices on our AU/Global Infrastructure.