Zanda - Service Disruption – United States – Incident details

All systems operational

Service Disruption – United States

Resolved
Operational
Started 23 days agoLasted about 1 hour

Affected

AU/Global Infrastructure

Operational from 1:00 PM to 1:50 PM

AU/Global - Clinic App

Operational from 1:00 PM to 1:50 PM

AU/Global - Client Portal

Operational from 1:00 PM to 1:50 PM

AU - Communications

Operational from 1:00 PM to 1:50 PM

US Infrastructure

Major outage from 1:00 PM to 1:50 PM

US - Clinic App

Major outage from 1:00 PM to 1:50 PM

Updates
  • Resolved
    Resolved

    Access to Zanda for users in the United States has now been fully restored. The issue has been resolved and the platform is operating normally.

    Thank you for your patience.

  • Investigating
    Investigating

    We’re currently aware of an issue affecting access to Zanda for users in the United States. Our team is actively investigating the cause and working to resolve this as a priority. We’ll provide further updates as soon as more information is available.