Zanda - Service Interruption (US Region) – Incident details

All systems operational

Service Interruption (US Region)

Resolved
Operational
Started 5 days agoLasted 37 minutes

Affected

AU/Global Infrastructure

Operational from 1:15 PM to 1:51 PM

AU/Global - Clinic App

Operational from 1:15 PM to 1:51 PM

AU/Global - Client Portal

Operational from 1:15 PM to 1:51 PM

AU - Communications

Operational from 1:15 PM to 1:51 PM

US Infrastructure

Major outage from 1:15 PM to 1:51 PM

US - Clinic App

Major outage from 1:15 PM to 1:51 PM

Updates
  • Resolved
    Resolved

    Earlier today, some users in the United States experienced an error when accessing Zanda. Our engineering team identified the cause and implemented a fix.

    This issue has now been fully resolved, and all services are operating normally.

    We appreciate your patience and understanding while our team worked to restore access as quickly as possible.

  • Identified
    Identified

    We’re currently experiencing an issue affecting access to the Zanda webpage in the United States, resulting in a 503 error. Our engineering team has identified the cause and is working on a resolution as a top priority.

    We’ll share an update as soon as service is fully restored. We sincerely apologize for the disruption and appreciate your patience.