Zanda - Issues sending emails. – Incident details

All systems operational

Issues sending emails.

Resolved
Degraded performance
Started 6 days agoLasted about 7 hours

Affected

AU/Global Infrastructure

Degraded performance from 2:21 PM to 9:28 PM

AU/Global - Clinic App

Degraded performance from 2:21 PM to 9:28 PM

AU/Global - Client Portal

Degraded performance from 2:21 PM to 9:28 PM

AU - Communications

Degraded performance from 2:21 PM to 9:28 PM

US Infrastructure

Degraded performance from 2:21 PM to 9:28 PM

US - Clinic App

Degraded performance from 2:21 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Email sending should be working as expected again!

  • Investigating
    Investigating

    We are currently experiencing issues with email sending due to a problem with our messaging host. This may affect confirmations, reminders, and other email-based communications.

    Our team is actively working with the provider to resolve this as quickly as possible. We appreciate your patience and will provide updates as we have them.