Zanda - US and UK - Email and SMS messages PENDING and do not send – Incident details

All systems operational

US and UK - Email and SMS messages PENDING and do not send

Resolved
Operational
Started 23 days agoLasted about 5 hours

Affected

US Infrastructure

Degraded performance from 2:36 PM to 7:13 PM

US - Clinic App

Degraded performance from 2:36 PM to 7:13 PM

UK Infrastructure

Degraded performance from 2:36 PM to 7:13 PM

UK - Clinic App

Degraded performance from 2:36 PM to 7:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All pending messages should now be sent as expected.

  • Investigating
    Investigating

    We are currently investigating an incident with Email and SMS messages staying in Pending status.