Zanda (formerly Power Diary) - Bug Affecting Addition of New Referrers – Incident details

All systems operational

Bug Affecting Addition of New Referrers

Resolved
Operational
Started 14 days agoLasted 1 day

Affected

AU/Global Infrastructure

Operational from 9:07 AM to 1:24 PM

AU/Global - Main Application

Operational from 9:07 AM to 1:24 PM

US Infrastructure

Operational from 9:07 AM to 1:24 PM

US - Main Application

Operational from 9:07 AM to 1:24 PM

UK Infrastructure

Operational from 9:07 AM to 1:24 PM

UK - Main Application

Operational from 9:07 AM to 1:24 PM

Updates
  • Resolved
    Resolved

    The "add a new referrer" button on client profile is now working as expected

    Thanks for your patience with this!

  • Update
    Update

    We are continuing to work on a fix for this incident.

    In the interim, you can create new referrer profiles via People > Add

    If you don't have the relevant user permissions to do this, please speak to the master user of your account, who should be able to assist.

  • Identified
    Identified

    We have identified a bug affecting the ability to add new referrers within the system. Our team is actively working on a fix, and resolving this issue is a priority. We expect to have it resolved within the next day or so.

    We’ll continue to provide updates as we know more. We appreciate your patience and understanding while we work to resolve this.

    Thank you for your continued support.