Zanda - Regional outage – Incident details

All systems operational

Regional outage

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

AU/Global Infrastructure

Partial outage from 1:49 AM to 3:23 AM

AU/Global - Clinic App

Partial outage from 1:49 AM to 3:23 AM

AU/Global - Client Portal

Partial outage from 1:49 AM to 3:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been resolved, but we are still monitoring it.

    Thank you for your patience and support during this time.

  • Identified
    Identified

    For users who can log in, the Calendar and Appointment Panel are functioning as expected.

    We are actively monitoring the situation .

    Additionally, we are in the process of replacing all servers, with the expectation that this will resolve the issue with the Login page.

    Thank you for your continued patience and understanding.

  • Update
    Update

    We're aware of a partial outage affecting some users, resulting in a 504 Gateway Timeout when attempting to access their accounts. Our team is addressing this issue as a top priority.

    Thank you for your patience!

  • Investigating
    Investigating
    We are currently investigating this incident.