Zanda - Users with active 2FA (Two Factor Authentication) are unable to access Power Diary – Incident details

All systems operational

Users with active 2FA (Two Factor Authentication) are unable to access Power Diary

Resolved
Operational
Started about 1 year agoLasted less than a minute

Affected

AU/Global Infrastructure

Degraded performance from 11:43 PM to 11:44 PM, Operational from 11:44 PM to 11:43 PM

AU/Global - Clinic App

Degraded performance from 11:43 PM to 11:44 PM, Operational from 11:44 PM to 11:43 PM

Updates
  • Resolved
    Resolved

    IMPORTANT UPDATE: This does not appear to be a system related issue. Please clear the cache, cookies and history on the browser for at least 31+ days, for any browser you use for accessing Power Diary, restart the browser and try to log in again. https://support.powerdiary.com/article/120-clearing-your-cache-cookies-and-history

    In some cases you will need to disable and re-enable 2FA to prompt the connection again.

    Please contact support@powerdiary.com if none of the above actions resolve the issue.

    RESOLVED: We are aware that users who utilize the 2FA when they log in to their accounts, get the error message 'This page isn't working' and are unable to access their accounts.