Zanda - Client File Upload Date displays in the US date format in the AU based accounts – Incident details

All systems operational

Client File Upload Date displays in the US date format in the AU based accounts

Resolved
Operational
Started about 2 years agoLasted about 5 hours

Affected

AU/Global Infrastructure

Operational from 10:14 PM to 3:12 AM

AU/Global - Clinic App

Operational from 10:14 PM to 3:12 AM

AU/Global - Client Portal

Operational from 10:14 PM to 3:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We appreciate your patience.

    Please note that the file upload date has been reset to Australian time format instead of US.  This is applicable to all new file uploads going forward. you may need to manually update the date on any files uploaded today, between 12 AM and 2 PM AEDT, March 5th 2024. Historical files remain correct and unchanged

  • Identified
    Identified

    We have identified an issue with client file upload date displaying in the US date format in the AU based accounts, and the inability to update and save the file upload date.

    The engineering team is working on a fix and we will be providing updates about the progress in the issue resolution. We apologise for any inconvenience this might have caused you.